washort

Members
  • Content Count

    3
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by washort

  1. According to the developers, build 284 was from an old branch: https://github.com/MachineMuse/MachineMusePowersuits/issues/608#issuecomment-160475405 This is causing client crashes/disconnections for users on my server; a new modpack release that either reverts to build 283 or upgrades to a newer one would be really appreciated.
  2. Looks like the previous build on this branch was #229. The modpack should either roll back to #283 or update to #285 or later.
  3. I had the same problem. Looking at the server logs, it seems to be this issue: https://github.com/MachineMuse/MachineMusePowersuits/issues/608#issuecomment-160475405 Build 284 appears to be from an older branch.