Jump to content

Snowsdan

HELEN KELLER
  • Content Count

    8
  • Joined

  • Last visited

About Snowsdan

  • Rank
    Member
  • Birthday 01/01/1900

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Launcher Version: 3.1 Operating System: 32, mac Java Version: 1.5.0 Antivirus Program: Description of Problem: When im using my mac, i try to open my technic launcher but then it says "there was an error with applescript". i try to install javva thinking that i need to use a different java. but then it says it cant install java. Error Messages: Error Log:
  2. Re: Wont Open mate im not a noob i probaly know more bout computers than you but when i try to use the jar file for both my mac and windows it doesnt work
  3. Re: Wont Open Bloody hell the luncher will never work
  4. Re: Wont Open i have tried everything. ive downloaded java heaps of times(even though i have a 32-bit java and computer) the thread that talks about my problem doesnt really help with the end part Please help!!!!
  5. Re: Wont Open wait i how do i check my how many bits is my computer?
  6. Re: Wont Open Ive read that same post 100 times and id doesnt work. unless i hav clearly missed it which i doubt i have. i double click the launcher, it says checking launcher version and it does nothing
  7. Please Help. i downloaded the launcher and when i click on it it comes up with "Checking Launcher Version" then it just closes and does nothing. please help i really want to play this mod
×
×
  • Create New...