Jump to content

ZeZoBeatz

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. As you see by the title, I am trying to help a random person on the server I play on with ComputerCraft. He made a program called LockExe and he just sells it on the server. It is very simple program. It just reads for the password and when you input it, the computer outputs a redstone signal for 5 seconds out the left side and then stops, then the computer reboots back up to the startup screen where it asks for the password again. But I just discovered the 'terminate' feature through ComputerCraft and I do not think he knows about it. So I am trying to edit his code so it disables/makes it ha
  2. Hi! My name is ZeZo. Today I really wanted to see if I could find the old Technic Pack. I believe made for B1.7.3. Unfortunately, I can not find a working download and I can not recreate it since most of the links are none working anymore. I was wondering if anyone has recreated this specific version of the old Technic Pack. I never played it but it was the first modpack for Minecraft that I ever saw in my life and I recently just started thinking about it. If you can't find the actual modpack, then a recreation would be just fine. But I want it to be for Minecraft Beta (Before hunger). Thanks
  3. Hi. My name is ZeZo. I recently got into Attack of the B Team and I wanted to make some of that exo armor but I literally can not craft the stone large plate. Before you ask, yes I already know that I have to put 8 in the part builder but when I do, it just doesn't craft it. I assume that it is because all cobblestone in the game is now apart of the Chisel mod and Tinkers' Construct only reads cobblestone from Minecraft. If this is the issue, can anyone tell me how to fix it, if there is a fix. If that isn't the issue, please tell me what the issue is so I can fix it.
  4. My name is ZeZo and I have had this issue ever since I started playing Tekkit Classic. Sometimes the textures, when I look around certain blocks in a certain way, they change to another block. Or if there isn't a block there, my game/textures show a block there. I was wanting to know if there was a fix for this or if everyone has it. I searched everywhere on the Internet and it all shows Optifine glitching with flashing lights when I put Tekkit Classic Texture Glitch on the Google search bar. Please someone help with this and I will be very happy. Thanks for reading this and I hope you have a
×
×
  • Create New...