Magiehammer

Members
  • Content Count

    4
  • Joined

  • Last visited

About Magiehammer

  • Rank
    Member
  • Birthday December 22

Profile Information

  • Gender
    Male
  • Location
    GER
  • Interests
    Many
  • Minecraft In-Game Name
    Magiehammer

Contact Methods

  • Skype
    magiehammer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok, ill try. I use curseforge for all what possible is, but some rare mods are not on curseforge. Curseforge is much easier to find the most ll report if it works.
  2. Hi Guys! At Page 6 I found one with the same problem as me, but I checked all and its right: Error extracting file tim-total-industrial-modpack-1.4.zip So, I use 7-Zip, and packed as a .zip format, I renamed the forge mod to modpack.jar (And include liteloader as somewhere here in forum is told) The directlink works (I directly get an download when open https://www.dropbox.com/s/1pq3l7kogbwec0k/TIM1.4.zip?dl=1 The Names of the files are correct (bin, config, Flan, liteconfig, mods). So now I just dont know where the Problem is. Heres the Technic Page of my Modpack: https://www.technicpack.net/modpack/tim-total-industrial-modpack.960544 I also tried already only to insert bin, mods, config. But same Problem. An earlier Version (1.2) worked, but I cant see the differenze between both zips... Edit: I tried to delete all in "bin" without the modpack.jar, uploaded again (with same method and all) and now get the negative percentage error... I also tried now to renew the Forge-Universal, no change. It stops at 40% of unzipping. Thanks for helping And if this Post should be in an other topic, excuse me, I didnt find directly something like a "HELP"-Thread Magiehammer