Jump to content

Whitest

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. My friend and I made a server for Tekxit, (Not Tekkit, I know, but it was the closest forum) and whenever I try to join the server, it gives me an error code telling me that two mods are incompatible. Upon looking at the mods page, it seems the versions of those mods are more recent than the ones the server expected. I do know, though, that the previous version of the modpack had the versions required for the server, so is there some way to play that older version instead of the newer one?
×
×
  • Create New...