OneBeaneyBoy

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hey guys! I could really use someone who knows how to look at java files well. I have this problem with my modpack file. Whenever I attempt to load the latest version of my modpack, it displays an error message stating: Forge mod loader has found a problem with your minecraft installation the mods and versions listed below could not be found Forge : minimum version required is 10.13.4.1614 I was able to get the modpack working in previous versions of my modpack with less mods. I'm sure that there are simply just mod conflicts although I do not know how to tell which ones are not working. Thanks for anyone who helps Modpack zip file Modpack name is: 038126 Crash report file