bootleg_engineer

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hi! Im trying to run the modpack craft & slash rpg, but it won't even get to the loading screen. it stops at: [B#395] [19:14:45] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft I dont even get a crash log or anything. Ive tried all versions of java 8 and java 7, testing my ram and removing the only faulty stick in the system, reinstalling java, reinstalling the modpack, reinstalling the launcher, and even wiping the modpacks folder in appdata. I doubt this will help, but here's the log for the technic launcher console: https://pastebin.com/ex6qY5JA