Comfy

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Probably won't get an answer, but figured I'd ask. Some mods I want to use won't work with the version of Forge included, I tried replacing it but I assume there were some modpack specific stuff that's needed because the game crashed, I then tried combining both together, and it still crashed, so I'm not sure what to do.