a_bacall

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. well, i don't know what I did differently this time, but I started over and everything is working fine now. thread resolved !
  2. Okay, so I removed Custom Mob Spawner and replaced it with Just Another Spawner, but the game still crashed just as it started loading 5/7. Thanks so much for your patience so far; any more advice? crash report: https://pastebin.com/dRaFKqJW log: https://pastebin.com/Qgx9xqe5
  3. Not necessarily, but I’m not super attached to Aquatic Abyss so I would be okay with removing it if that would fix the error. I just thought that Mo’ Creatures requires Custom Mob Spawner; I didn’t know it would affect the Aquatic Abyss spawns.
  4. Thank you for your quick response! I'm sorry about the log, I moved it to pastebin. I downloaded AnimationAPI and put it in my mod folder for the modpack, but the same thing happened: it launched, loaded for a little, then reverted back to the launcher with no error message. If I had to hazard a guess, I would say that maybe the AnimationAPI mod isn't registering in the pack (if that's something that happens)? I have it in the folder, as I said, but I think it says it's not there in the crash log. Here's a link to the most recent log and crash report, as well as a screenshot of my mod folder. https://pastebin.com/bVkqXSuG https://pastebin.com/TL6U5bBf
  5. Hi, I'm sorry if this is stupid (I'm VERY inexperienced with modding), but any help and patience would be greatly appreciated. I'm making a custom modpack with version 1.7.10, but when it launches, it loads for a little on the Mojang screen, then goes back to the launcher with no error message. Previously, I got the error message something like: the following mod or version is missing: baubles : any I assumed this was referring to the baubles mod? I downloaded that with the correct version but I wouldn't be surprised if it's talking about something else that I don't know about. here's a link to the mod page on technic: https://www.technicpack.net/modpack/calliphoenix.1392153 here's the most recent crash log (where it just went back to the launcher with no error message): https://pastebin.com/KZ48A5rb