whiteshadow2005

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. today i tryed makeing a mod pack and i followed every thing on multiple guides but i can't fix my problem i can only play in 1.13.2 when i set my pack for 1.7.10 i set it that way on forge an on technic launcher but it still loads as 1.13.2 and none of my mod are loading my pack is called fun mods of nik if there is anything wrong pls help