Lunre

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Today, the Yao Pack modpack was just recently updated, but my friend's server isn't. I'm unable to play on the server, because my Technic is using 3.1.7 when I want to use 3.1.6a_1. I tried to change it in the modpack settings, but all I got was 3.1.7... Please help, I really don't feel like restarting again.