ErkoTheTechno

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. I have read that Blightfall 2.x is available on Minecraft v1.12 ("created by Galanys on Minecraft Version 1.12.2" - www.technicpack.net/modpack/blight-fall-20.1408801). Is it possible to run a Blightfall server on Minecraft 1.12.2? Has anyone actually done it? When I download the Blightfall Server, it is bundled with Minecraft 1.7. I already am running a Minecraft v1.12.2 server and don't want to make my users try to run two versions of Minecraft. The phone support to my Oklahoma users with iffy internet connection is bad enough with what I already have. Most all my users are really interested in Blightfall, but the v1.7 might be a deal breaker. Any suggestions or help would be appreciated.