SHILOH

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. yo bro, just worked this out. I just put my game into full-screen mode and it completely stopped lagging. You can do this by pressing shift+F11 (Windows) or by doing fn+F11 (Mac). If you're using a Mac and it won't let you go into full-screen mode using this command, then you need to go to 'System Preferences' and then to 'Keyboard' and then to the 'Shortcuts" tab and un-check the box 'Show Desktop', as this function is binded to F11 already. Once you disable this then you can go into fullscreen mode using fn+F11 and all the lag should go. Hope this helps!