baxttter

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. I had 2 mods that has id conflicts so i downloaded my NEI ID dump to find spare id's that weren't being used. I changed the conflicting id's to the spare ID in the config file. But now i'm getting this ID conflict: How do I fix this so that there isn't Forgefiller Btw im on 1.6.4
  2. When I added a mod and I launched the pack and it said I required CoFh Core 2.0.0.5. So I downloaded CoFh Core 2.0.0.5 from https://www.curseforge.com/minecraft/mc-mods/cofh-core/. I installed it in the Mod folder. Now it just crashes when I open the pack. Log https://pastebin.com/Qcc4hF4a Modpack https://www.technicpack.net/modpack/baxters-group-of-mods