DysonHoovers

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. https://pastebin.com/raw/0A4neU1W When I start loading, I get a pop-up saying "You've selected Java 13, which is known to have problems with Minecraft. Are you sure you want to continue?" It gives me the option "yes" or "no", whenever I press yes, nothing happens. Could you please help me.