xXTheOrbitXx

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. Anyone in here that can help me test my modpack/server? Need all the feedback i can get https://www.technicpack.net/modpack/the-1122-pack-theorbit.1544374 (FYI This is my first modpack/server ever made) (if i posted in the wrong forum discussion i'm sorry) sincerely TheOrbit
  2. do you use the latest forge? in enderio they said in the latest update Big changes: Now needs latest Forge!
  3. i use enderio ye but haven't had any problems with it so far
  4. it's my first modpack so thanks and i had it running with a server n stuff, 10gb ram for the server n 10gb ram for the game (got 32gb ram sys with dual gpu's n a powerful cpu) for me the game loade up within 5 min, it's just wierd that when i downloade the modpack thrue technic launcher it doesn't work untill i downloade a minecraft.jar and replace the one technic downloaded for it to work for me (Edited) (forgot to quote ur post)
  5. i'm making a 1.12.2 modpack for me and my friends to play. everything is working as far as i know. The modpack: http://api.technicpack.net/modpack/the-1122-pack-theorbit The Dropbox file: https://www.dropbox.com/s/vcjjmywtw8bo1jz/The%201.12.2%20Pack.zip?dl=0 The launcher downloades it but when i try to run it, it goes back to the launcher. the quick fix that worked for me was to install the minecraft.jar and replace the one that Technic made in %appdata% .technic does anyone know how i can fix it so it works when it get's installed by technic launcher? (FYI english is not my native language so sry if i misspelled anything)