MELEUMAS

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. because i am new to making mods with dependencies some of the ones that were dependencies were not 1.12.2 does that matter or not i was unsure? the ones that didnt have 1.12.2 as a version i just left could that be another reason?
  2. i created a modpack earlier today and i uploaded it to technic with a link to directly download it from my dropbox i can install it all, i checked in files and saw it was all downloaded correctly in .technic but when i click play and start loading it up it didnt load any of the downloaded mods and was just vanilla mc. can anyone help me fix this? the modpack is called MELEPACK