Ondrashek06

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. That really sucks, as I want to try out an OLDER version of a modpack as the new removed some stuff.
  2. I am looking forward to downgrading some of my modpacks as the new versions just don't work. I tried clicking the cog under the modpack logo and selecting "Specific version", however the drop-down menu only shows the recommended version, which is the latest. For example, I have a modpack version V0.93 and the only version I can select is the latest, V0.971. How can I fix this issue? I want to downgrade my modpacks... Image: https://prnt.sc/qe4bw5