Jump to content

OuterRealm

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Minecraft Version: 1.12.2 Forge Version: 14.23.5.2847
  2. I am trying to build a modpack I have finally gotten the pack to load with forge but I am unsure how to go about adding liteloader to the forge since everything is now done with instances and I can't seem to find a set JAR Thanks in advance
×
×
  • Create New...