VocalicApollo

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. HELP! It says that the version of java I am running (13.0.1) has issues with minecraft and it wont let me launch any modpacks on technic launcher. I currently have a 64 bit and I dont know what to do!! Someone please help meee!!!