Jump to content

seventeenlions

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Hey guys, everytime I try and open a modpack it says "You've selected Java 14.0.2, which is known to have issues with minecraft. Are you sure you want to continue?". when i select yes, it flashes for a second and fails to load the modpack. Every modpack Ive tried hasnt worked. Any ideas???
×
×
  • Create New...