Jump to content

RehabcZ

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Lumy Skin Patch is now available for 1.2.5 Please add this mod to Tekkit Classic. https://www.curseforge.com/minecraft/mc-mods/lumy-skin-patch/files/2997948
  2. Hi, I have small problem with Essentials Essentials-2.11.1 on MCPC+ 1.5.2 mcpc-plus-1.5.2-R1.1-forge738-B653 that i downloaded from mcmirror.io. When i execute some command in console or like a player it gives me exception. [WARNING] Unexpected exception while parsing console command "ban" org.bukkit.command.CommandException: Unhandled exception executing command 'ban' in plugin Essentials v2.11.1 at org.bukkit.command.PluginCommand.execute(PluginCommand.java:46) at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:189) at org.bukkit.craftbukki
×
×
  • Create New...