Jump to content

ejay424

Members
  • Content Count

    4
  • Joined

  • Last visited

    Never

About ejay424

  • Rank
    New Member
  • Birthday 10/03/1999
  1. Do I have to download for 1.1? I thought it would be 1.2.5.
  2. Hey, this is just a small post. I was just wondering is there a way to install the Portal Gun mod for tekkit? I downloaded the mod file and put it in my mods folder but it crashed. Any idea's?
  3. Thank you so much! It's working now. I didn't know it had to go into the Modpack.jar Thanks!
  4. Hello I've been trying to install the Smart Moving mod to tekkit 3.0.3. It's working on the server but when I install the "Smart Moving client for Mod loader" and the Player API, both on 1.2.5, I log into minecraft and there has been no changed to the client. I removed the META.INF file and everything but nothing, no new controls, no F9. Please help! Thanks :D
×
×
  • Create New...