Jump to content

Ummas

Members
  • Content Count

    11
  • Joined

  • Last visited

About Ummas

  • Rank
    New Member
  • Birthday 01/01/1900
  1. I also forgot to mention, it only crashes when I try to use the world files from a backup. If I start the server fresh, it has no issues what so ever starting.
  2. I keep on getting a crash after following the instructions. I'm using build 73 and the only plugin I'm trying to get to work is essentials. Here is the report I get when it crashes: http://pastebin.com/BgndK3Xv
  3. Is there a guide or something that can teach those that aren't too keen with the mod (like myself)?
  4. That's the issue I'm running into. I rather not make all my players OP, even if there is only 5 or 6 of them that play on my server. They don't seem to be too concerned as of right now, so I'm just rolling with how it is now.
  5. I understand that FE is still in alpha state, if I'm correct. Hopefully future builds makes it more user friendly and adds more options for server admins.
  6. Yeah the new command is /home here. They can't use it, or /back or even /spawn.
  7. I have all the settings set to "True" on the file.
  8. Hey everyone, quick question. Just switched my server to Tekkit Lite and I can't for the life of me figure out how to give permissions to my players so they can set their home. I used Essentials when I was running a normal Tekkit server, but this Forge Essentials thing has me confused. As OP, I can set my home and use commands, no problem. But my players can't. Any help would be appreciated.
  9. So I play on a couple of servers and whenever I make a mining well, it wont mine. The pumps are active put the machine just sits there. I don't know if I'm doing something wrong or what as I am pretty new at the technic mod. Anyways, this is how I have it set up: Mining Well --- Steam Engine --- Redstone Torch Any help would be awesome. Thanks!
×
×
  • Create New...