knoxcorner

Members
  • Content Count

    2
  • Joined

  • Last visited

About knoxcorner

  • Rank
    Member
  • Birthday 01/01/1900
  1. I plan on opening a server soon, and me and my friend were arguing whether it would be best to have PvP or not with either factions or towny advanced. I wanted to find out the general opinion on PvP, so please post below what you like, PvP on or off, and preferably why. Some things you may want to consider: Tekkit provides many types of armor Gun mod Losing/gaining territory Tekkit can be very easy at times Once you "win," there's not much to do I personally like no PvP, but couldn't find anything to put here :p
  2. Launcher/pack Version: Just downloaded off website, IDK Operating System: Mac OS X 10.5.8 Version of Java: 1.6.0_26 Description of Problem: Java is out of date, and I am unable to find the latest one that will work with the Technic Launcher. I used the software update, but am still getting the UnsupportedClassVersionError. Antivirus program: Default mac Error Messages: Exception in thread "main" java.lang.UnsupportedClassVersionError: Bad version number in .class file at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(ClassLoader.java:676) at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:124) at java.net.URLClassLoader.defineClass(URLClassLoader.java:260) at java.net.URLClassLoader.access$100(URLClassLoader.java:56) at java.net.URLClassLoader$1.run(URLClassLoader.java:195) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findClass(URLClassLoader.java:188) at java.lang.ClassLoader.loadClass(ClassLoader.java:317) at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:280) at java.lang.ClassLoader.loadClass(ClassLoader.java:252) at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:375) Link to pastebin of log: In this situation, I don't think it would be any more helpful. So basically the problem is that I have a Mac and updated through the software update, but am still getting errors caused by out of date Java. Any help would be appreciated.