gregory01

Members
  • Content Count

    3
  • Joined

  • Last visited

About gregory01

  • Rank
    Member
  • Birthday 11/09/1998
  1. This is a brand new server that i have been working on for a few months (Still learning the basics of linux). The server requires voltz v.1.0.11. Plugins: Factions Essentials Worldguard (admins only) World Edit (admins only) Iconomy PvP arena (still building) chestshop (for making shops in spawn) The server currently has 4GB DDR3 ram and may be upgrading to 16GB within the next year. The server has a Tri-core AMD Athlon 450 processor at 3.2GHz.(Can be overclocked mildly) Server results at "SpeedTest.net" ------------------------------------------------ Upload: 4.49Mbps Download: 22.51 Mbps Ping: 15ms ------------------------------------------------ This server also has a new addition, an official server website! www.voltzfallencraft.webs.com Please remember that this server has voltz and others may launch a wide variety of missiles. Please create factions away from spawn. Server IP: 67.182.194.16
  2. Title: server says "This server requires you to have mcforge installed" Version: 3.0.3/3.0.4 OS: Windows 7 Home Premium Java Version: 7 Description of Problem: Whenever i try to log on to my server it gives me a message saying," This server requires you to have mcforge installed" Error Messages: This server requires you to have mcforge installed Error Log: none