Klausar

Members
  • Content Count

    37
  • Joined

  • Last visited

About Klausar

  • Rank
    Member
  • Birthday 07/02/1990
  1. Ok I was able to fix it by deleting "RopesPlus" mod.
  2. Yes I added some Mods like the hot air balloons mod and delete Dimensional Anchors for Forestry
  3. I have a server and use tekkit 3.1.2, but I get like 20 messages of this per second: Can someone tell me how to fix it?
  4. Should have read that And what is the reason for changing my user picture to "Stupid Newbie" and making my Name coloured in pink? That's very childish.
  5. Why did you punish me for that? I haven't offended anyone. It was just my opinion.
  6. If you can't install mods yourself you shouldn't own a server.
  7. lololol when does 1.3 come?!??!ß1102ß30123ß1
  8. http://www.mcportcentral.co.za/index.php?PHPSESSID=5m2jqblbpg44tp4d1jpmgfp443&topic=3579.msg19607#new Can someone tell me if it worked for him?
  9. Arent they made with sub id´s?
  10. I use the mod on my server too, don't have any problems.
  11. I think there is no bukkit port yet, but there are only like 5 new blocks. Shouldn't be tooo hard resolving the ID's
  12. Thank you both, guys! I got it working.
  13. Yep, but I don't know which version of forestry I need etc. and he said he had problem with installing it. Do I need "Forestry" or "Forestry (for BC3)" ? And is this ( http://mcportcentral.co.za/wiki/index.php?title=Ports_for_1.2.5 ) the right place to get it?
  14. Of course it is, delete the EE.jar out of your mods folder.