Jump to content

Tubristus

Members
  • Content Count

    5
  • Joined

  • Last visited

About Tubristus

  • Rank
    New Member
  • Birthday 09/24/1997
  1. Title: BuildCraft/ComputerCraft/Forestry/Redpower aren't working Version: 3.0.3/3.0.4 OS: Windows 7 Java Version: We use a 3rd Party Host, so information on this is unavailable. Description of Problem: Basically, any machine that breaks blocks (Quarries, Mining Wells, Mining Turtles, Loggers, Block Breakers - even exploding engines) don't break blocks. On Quarries, they make the frame, but the laser doesn't break any blocks, and with mining wells, they make the pipe, but break no blocks. It's kind of impairing our ability to play, so I've decided to look for a solution. For reference,
  2. Title: Equivalent Exchange Transmutation Not Working Version: 3.0.3/3.0.4 OS: Windows 7 Java Version: We use a 3rd Party Host, so no information about this is available. Description of Problem: The long and short of it is, that we can craft Equivalent Exchange recipes on our server, but we can't use Transmutation Tables, at all. How can we fix this? We are using some permissions plugins, so do I need to op the mods, or something? Error Messages: None. Error Log: None.
  3. Yes, we are. Pex, and Worldguard - Essentials as well, if that's relevant.
  4. Title: Mining Turtle Won't Mine Version: 3.0.3/3.0.4 OS: Windows 7 Java Version: We use a 3rd Party Host, so this information is unavailable. Description of Problem: On my Tekkit server, when I place a mining turtle down, and go into the interface, type 'lua', and access the commands from there, it won't break blocks. It'll move around, but it won't break blocks. There aren't any error messages - after every command I type into this lua command line, it prints eithe 'true' or 'false' after it - moving around gives a result of 'true', but breaking blocks gives a result of 'false'. How ca
×
×
  • Create New...