GordonFBR

Members
  • Content Count

    2
  • Joined

  • Last visited

About GordonFBR

  • Rank
    Member
  • Birthday 09/02/1993
  1. The version of Tekkit Lite is supposed to say 0.6.5 but that wasn't on the list.
  2. Title: Error unzipping a file for the following pack: Tekkit Lite Version: 0.5.1 OS: Windows 7 Java Version: 7 Description of Problem: Every time i try to open Tekkit Lite i get the error: Error unzipping a file for the following pack: Tekkit Lite error in opening zip file Please consult the modpack author. I have used the .jar launcher and the .exe launcher and it's the same for both. Error Messages: Error unzipping a file for the following pack: Tekkit Lite error in opening zip file Please consult the modpack author. Error Log: