LochOLand

Members
  • Content Count

    7
  • Joined

  • Last visited

About LochOLand

  • Rank
    Member
  • Birthday 11/03/1991
  1. I recently created a new server and logged on- placing vanilla mc blocks works fine, but tekkit blocks won't place. If I spawn them in using creative and try to place them they disappear and when I try to spawn them in using the built in Too Many Items I get an error saying that item with ID __ doesn't exist. Please help I'd like to get this server up & running ASAP.
  2. I'm not stupid, I've tried that already and it hasn't worked.
  3. Recently I changed my texture pack from normal to sphax. I really like it, but do not know how to get the weapon mod textures. Please help! Every time I try to patch them in it is just shows a greyed out default pack picture and is just the default pack. what do I do? I am running 128x and on a Mac.
  4. Recently on my tekkit server some players have been abusing the ability to spawn in blocks. The simple way to fix this is of course, to de-op them, but this won't allow them to alter blocks at all! I would like to either disable /give, or enable de-oped players to alter blocks. Please help! I am on a Mac OSX.
  5. Launcher Version: 1.0.1.3 Operating System: Mac OS X version 10.6.8 Java Version: 32 bit Antivirus Program: Whenever I place a wooden pipe on top of a quarry block to extract the materials, my Minecraft starts 'Saving Chunks' and then crashes, displaying a never-ending white screen. Everything else works fine, but please help with this! Description of Problem: Whenever I place a wooden pipe on top of a quarry block to extract the materials, my Minecraft starts 'Saving Chunks' and then crashes, displaying a never-ending white screen. Everything else works fine, but please help with this! Error Messages: Error Log: