Cabooserx8

Members
  • Content Count

    9
  • Joined

  • Last visited

About Cabooserx8

  • Rank
    Member
  • Birthday 03/15/1994
  1. My friend is trying to create a minecraft hexxit server on the pc (hamachi). We did a bunch of things to the firewall and we started up the server and he can join it fine but I can't reach server. We entered his hamachi ip into the server properties is there anything we need to do to fix this. We are both using hamachi and like i said he can join in but it just says for me "cant reach server".
  2. My friend is trying to create a minecraft hexxit server on the pc (hamachi). We did a bunch of things to the firewall and we started up the server and he can join it fine but I can't reach server. We entered his hamachi ip into the server properties is there anything we need to do to fix this. We are both using hamachi and like i said he can join in but it just says for me "cant reach server".
  3. I followed the instructions online on how to create a tekkit server but when i click my start up file it says it could not be executed because i do not have appropriate access privileges. I am the admin of this computer and the only user so i do not know what to do can any one help please??
  4. I followed the instructions online on how to create a tekkit server but when i click my start up file it says it could not be executed because i do not have appropriate access privileges. I am the admin of this computer and the only user so i do not know what to do can any one help please??
  5. Hi i am looking for a fun small tekkit server to make a factory or something fun my in game name is cabooserx8 message me if youre interested in letting me join your server.
  6. Hi i am looking for a fun small tekkit server to make a factory or something fun my in game name is cabooserx8 message me if youre interested in letting me join your server.
  7. its at 3.1.2 how do i check the buildcraft version?
  8. I created a tekkit server and it is run on a different computer. When im on the server the buildcraft stuff loads fine but when im not on the server i take the map and play it on single player and the buildcraft stuff wont load. For example the pipes wont come up like theyre there just invisible what do i do to fix this.