intimidatorXXX

Members
  • Content Count

    3
  • Joined

  • Last visited

About intimidatorXXX

  • Rank
    Member
  • Birthday 07/16/1989
  1. Figured it out, Was using a 1.4.5 version of Optifine Stupid me.
  2. Nope it still says The minecraft installation was corrupted. The minecraft installation has been cleaned. Try to login again, if that fails, close and restart the application
  3. I want to install Optifine with Tekkit Lite but when I put Optifine in the Modpack.jar and Minecraft.jar it just says that Tekkit Lite is corrupted and goes and downloads a new fresh jar. HELP MY GAME IS SO LAGGY!