Jump to content

Spontanious_Tech

Members
  • Content Count

    73
  • Joined

  • Last visited

About Spontanious_Tech

  • Rank
    Member
  • Birthday 11/30/1996
  1. Seriously! Just buy the game it's like £15-20. Then you can do loads of better things when you have a genuin copy of the game
  2. I made a new world and I still can't use marble or anything like that :(
  3. We cannot post bug reports in the bug report section because we don't have permision. So we have to post here
  4. This happened to me, I managed to fix it though. I watched this video on YouTube and it fixed the game for me, if you like I could link you the video if you like Here try following these instructions and your game might just fix: http://www.youtube.com/watch?v=Osckx1GxpaU Good luck!
  5. I honestly don't know what else to suggest... Sorry
  6. Have you tried to allocate more memory to the pack?
  7. Well if your using Sphax x128 maybe try down grading to Sphax x64 maybe that will help
  8. It's fixed! Thank you so much! The warhammers and things are default but that okay because it's better than before! Thanks you so much!
  9. Okay i'll give it a go. Thanks very much!
  10. I would just like to thank you for helping me, because not everyone decides to help the community
  11. Oh right sorry, the link is as follows: http://www.mediafire.com/?m14ujadk9okc7rn is this the correct type of link?
  12. But he doesn't know my mediafire account yet, that's why I had to post that. Sorry
  13. My mediafire account is Maxey243 and my email is [email protected]
×
×
  • Create New...