pacduck

Members
  • Content Count

    2
  • Joined

  • Last visited

About pacduck

  • Rank
    Member
  • Birthday 03/03/1995
  1. I see. Thanks for clearing this up for me littleweseth and Object. I didn't realize Tekket 1.3 wasn't out yet. I haven't checked up on Tekkit's website for a while, and with the new change in layout, I thought for some reason that it updated to 1.3 (even though it said 3.1 ...) However, when I download the new server files, it says the date modified is newer than the files I have. So when I try and overwrite the files, the server can't run, it gets an error. Is it an outdated start.command file? Or is it something else? Much appreciated guys!
  2. Hi. I'm new to these forums, so forgive me if I missed a thread that has this question answered. But, here's my situation. I had set up a Tekkit server for Tekkit 1.2.5 and that worked fine on my Mac connecting my friends and I through Hamachi. Now that the new version has come out, I don't know how to upgrade because I followed a tutorial off of YouTube that provided a specific folder with all the tools I needed. He hasn't updated his video, so I'm kind of in the dark regarding his methods. So I know 'Bukkit' is a thing, but I don't know how to exactly use it. So the simple question I'm trying to ask is: "How do I run a Tekkit 3.1 server on a mac? (With or without Hamachi)" Thanks guys! Also, I updated my Tekkit launcher, but it still says its running Minecraft 1.2.5.... Any thoughts on this?