Farindark

Members
  • Content Count

    2
  • Joined

  • Last visited

About Farindark

  • Rank
    Member
  • Birthday 08/07/2008
  1. Greetings V7/1.3.2 of Glimmars steampunk pack has been released for 1.3 now even more AWESOMER! It has many small animations and even has villagers with moving mouths when they chat! Many new skins for villagers including robotic. He has several skins for Creepers, Zombies and Skellies, the mini Creepers with caterpillar treads are cool. His Iron Golem skins are WOW just WOW! His GUI interfaces are even more amazing then before. Here is a list of mods he supports (not Tekkit in its entirety though read the note at end) Lifted from his mods support section. Alright, here it is, much delayed. Version 0.4 of the mod retexture compilation. In it, you will find textures for the following mods: IndustrialCraft 2 Simple Ores Crafting Table III Red Power RailCraft BuildCraft Æther Clay Soldiers Iron Chest Forestry Weapon Mod Missing Blocks Planes Mod Nether Ores Portal ComputerCraft Zeppelin Just a note, some of the textures may not be up to date with the latest version of their respective mods. I was planning on checking this out, but various RL things have come up, and I don't have the time. Most noticeable is RailCraft, which had changed the layout of everything not to long ago, which means that IF YOU USE RAILCRAFT, READ BELOW!!! RailCraft will currently work with Tekkit and any versions of RailCraft older than 5.3.3 (albeit with some vanilla textures) HOWEVER - Technic will NOT work properly, since 5.4.7 has changed the layout of the texture files. I will try to work on fixing this in the next couple days, but as class is starting up, I may not have it done for some time. Do yourself a favour and visit his post and watch the videos. This guy is amazing! If you can run it the x64 version is the way to go. His new hi res starfield at night is fantastic! P.S. Oh with the trains mod it more seems to be a difference in versions of Forge that are the problem as far as I can tell, it's a bit confusing for plebs like me as some use different version number lists that can actually be the same one. On the trains wiki he specifically states it is compatible with Railcraft (Vanilla that is not the Tekkit version) Tekkit seems to use older versions. I for one will be glad when MC releases its own API! Should make it easier for plebs like me to run and install mods together.
  2. Greetings Almost all the YouTube videos I see seem to use sphaxcraft and as a newcomer to Tekkit it seems to be the one most used in here too. I just wanted to mention I use Glimmars Steampunk pack it apparently has some support for the mods in Tekkit individually. As far as I can tell as a newbie there only seems to be a couple mods it doesn't support. It seems to me to be an awesome pack to use with Tekkit! Steampunk with all the machinery in Tekkit is great! Maybe a clever person in here can get with Glimmar and finish the odd stuff that doesn't scale to x16 and x32. Anyway enjoy people, I know this NoOb does! P.S. Oh hey has anyone used the mod Trains http://www.minecraftforum.net/topic/270332-125forgesspsmpcarts-couplingrailcraft-compatibletrains-and-zeppelin-mod209/ successfully with Tekkit? I LOVE trains! Sorry about the links but my option to insert links was greyed out.