jesseg852

Members
  • Content Count

    6
  • Joined

  • Last visited

About jesseg852

  • Rank
    Member
  • Birthday 01/01/1980
  1. New No-Ip address for those who prefer it: Deathcraft.servebeer.com
  2. IP: 71.83.48.175 Port: 25565 Rules: No hacking PvP-Crazed(No crying) No asking for mods/admins Removed: Chunk loaders Description: My lightweight very difficult PVP server. Currently running 24/7 on my home server with high-end business internet connection, with zero down time. No plugins, because it's not ran with bukkit anymore. Completely lag-free. Currently players are mainly my friends, however I'm looking for anyone to join. Completely open to all players, no whitelist.
  3. IP: 71.83.48.175 Port: 25565 Rules: No hacking PvP-Crazed(No crying) No asking for mods/admins Removed: Chunk loaders Description: My lightweight home-ran difficult PVP server. No plugins and expected to me ran 24/7, I will have zero down time. Currently players are mainly my friends, however I'm looking for anyone to join. Completely open to all players, no whitelist.
  4. I love the new add-on to computercraft by the way, I'm glad it was added in 3.1.2, and I forgot to say that ccSensors works perfectly on SP but doesn't work on SMP.
  5. Title: ccSensors Errors/Bugs Version: 3.1.1 OS: Windows -- Also im using Tekkit 3.1.2 but its not on the list ! Java Version: Java 7 Description of Problem: For starters since I updated to Tekkit 3.1.2 there is some errors from ccSensors about ID conflits, and then when I tried using them the sensor name's don't work ! I place sensor and name it then if I open the controller it says the right name but if I try to program anything on the computer or use the default "console" program for ccSensors it only knows of the default sensor name which is "Sensor" no matter what I try or set it to. EDIT: forgot, it works fine on Single Player, just not on SMP. Error Messages: 2012-08-02 20:09:30 [iNFO] CONFLICT @ 1237 item slot already occupied by [email protected] while adding [email protected] 2012-08-02 20:09:30 [iNFO] CONFLICT @ -41 item slot already occupied by [email protected] while adding [email protected] And also the second problem I explained in description. Error Log: 2012-08-02 20:09:30 [iNFO] CONFLICT @ 1237 item slot already occupied by [email protected] while adding [email protected] 2012-08-02 20:09:30 [iNFO] CONFLICT @ -41 item slot already occupied by [email protected] while adding [email protected]