Shadire

Members
  • Content Count

    5
  • Joined

  • Last visited

About Shadire

  • Rank
    Member
  • Birthday 08/01/1995
  1. In my e-mail I have Inbox, Junk, Drafts, Sent, and Deleted, no "all mail" though. Also, it appears it was logged in as my brother's account so I can in fact access the modpacks, but no e-mail was sent to the address, which uses the same folders as mine.
  2. I have nothing in my junk or inbox folder from the Technic site. I did however receive an e-mail saying that you replied
  3. Hello, I was recently working on one of my modpacks when I notice a message at the top of the page saying that I haven't verified my account. This confused me, as I had already done so, so I just ignored it. When I went to create a new pack it said that I had to verify my account first and so on, so I clicked the re-send e-mail button. Nothing in my inbox. I tried a few more times and still nothing. All that happens is "We have sent another verification email to [my e-mail]. Please check it to verify your account." It's been about a day since I last clicked the send e-mail button, with still no results. Please help. If this is in the wrong section do tell me and I'll relocate it. -Shadire
  4. Hello, My friend has been hosting a server for about a year now and I've always been able to connect to it, from a vanilla server to bukkit to tekkit. The other day when I tried to connect to the server (V 3.1.1 if you need to know) I wasn't able to reach it. We updated the server to 3.1.2 and I still wasnt able to. We are using Hamachi and his ports have been forwarded. We have tried with our firewalls down and verified the ports. Please help - Shadire