purplechoc72

Members
  • Content Count

    4
  • Joined

  • Last visited

    Never

About purplechoc72

  • Rank
    Member
  • Birthday 01/01/1900
  1. The spawing thing shouldn't have happened, i'll fix that. sorry, it worked when i tried it The creeper thing happened because i built it in peacefull, i'll fix that as well. i wasn't trying to show you how to make the very best generators possible, i was just giving an example of how they might be used. i used the fibre cable simply for aesthetic appeal, and tin electrocutes nearby people and has a limit of 3 eu/t. But i admit that this was hardly a well planned map, and i'll try to fix the problems you raised. ***The problems with spawning and mobs have been fixed. the wiring was simply personal preference.
  2. this map shows a demonstration of how to use 4 different generators ( wind, solar, water and nuclear) and shows you a bit on how they work. the information is given in computer "code" form, much easier to read than a wall of signs. just type "edit info" to access the "code" i built a simple nuclear reactor as well, to show how easy it is to get huge amounts of power. i built this in tekkit (ssp) 2.1 dev mode. but it works on technic ssp 6.0.7 (just ignore the wierd blocks that replaced the HV solar arrays powering the teleporters, the MFSU's are all full anyway, you don't need them) please note that this is purely for instructional purposes, don't expect art. Play in peaceful mode during the day for best results. Link: http://www.mediafire.com/?lnv7b8u74nwu37p
  3. this worked, thanks a lot. sorry about the probation btw.
  4. when i try to update tekkit to the dev build (2.1) it asks me if i want to update, i click yes, and then it just says "Update failed!" I've uninstalled AVG, turned off windows firewall and nothing changes it. this is exclusive to tekkit as far as i can tell because i can download technic versions without a hitch Edit* it also does this with the Yogbox, and i've now tried deleting my .techniclauncher and reinstalling