Jump to content

Dudemn7557

Members
  • Content Count

    17
  • Joined

  • Last visited

About Dudemn7557

  • Rank
    Member
  • Birthday 04/30/1990
  1. Guess how he posted this thread...
  2. Hey all, Ive been playing around with the Forcefield mod on my private server. My friends and I decided we wanted to make a massive biodome with the forcefeilds covering an island. The island in question is 10 chunks wide on average, making the default radius of a forcefield (32) come up a bit shorter than what we want. My question is: how can I change the maximum radius/range of a forcefield larger than 32 on my server? Ive taken a look around in the mod's files, but my understanding of code & reading code is limited. Google also hasn't brought up anything, and Ive asked on the Ic2 forcefields section as well, still waiting for a reply. Would be nice if I could find a way, but If not, have great day and thanks for spending the time to read this!
  3. Dear me... My stupidity gets the better of me once again. Sorry =/
  4. Hello everyone on the forums, Just recently I made a private server for me and me friends. We occasionally do survival, but most of the time I have the map set to a superflat creative world. In that world, I have made several automatic crafting factories, be it solar arrays or MFSU. Since I always use RP tubes, I use auto crafting tables mark 2 instead of the normal buildcraft ones. My problem is this: Whenever a item gets auto - crafted by the table, it sends a message to the server console, like this: [iNFO] slotChanging(#). The number at the end appears to be either 10, 19, 28, 37, 46, or 47; Its not the id of the block crafted, Im not making any TNT or anything. By itself, its not much of a problem. But with some of my machines, I have literally hundreds of these messages a second, making it impossible to see anything else listed in console. So, Im asking if anyone here knows what causes this and/or how to disable the messages being sent, and if so, if they could show me how. Mk2 auto crafting tables are part of Immibi's Tube Stuff Mod. The server is the latest, (3.1.2), and doesn't have any plugins other than Essentials, Worldedit, and Worldguard. Also, both tekkit servers I am admin on have the same problem, and have thus banned the mk2 tables.
  5. =P many say the only use for IE is downloading other browsers... And yeah, Firefox & Chrome are far better. I prefer Chrome as well, just try it out!
  6. Well, by now I'm pretty much out of my comfort range understanding on what is going on... Good thing you guys are here =P. Again, any info that you need from me just ask, I will deliver. Imma take a break as I have been been on the computer much longer than I usually am; my eyes hurt >.< Tyvm for all the time you have spent helping solve others problems, it's much appreciated!
  7. Yes, indeed.... I also had login difficulties a while ago, but that was, of course, a while ago. But really? How stupid can one get? I mean, if I cant login, maybe I would retype my password or check the Mojang/Minecraft page. That aside, I was referring to his OS and Java version description... As Ezioa subtly pointed out, HURR DURR.
  8. Here we have a new level of stupid.....
  9. At the moment, no friends that can test.... However yes, when I showed my friend tekkit just about a month ago, he came over with his laptop and downloaded it. It worked perfectly here, and he can play fine at his house. Between that time nothing has been changed with my cable, provider (shaw), or router.
  10. For you, maybe. But of course I have tried that, also with negative results =/. Thanks for the thought anyways.
  11. Uhhhhhhh The error message that I put there is from when I got the "Unhandled expectation has occurred..." popup when I clicked details. Yes, you are right; The popup only happens when I have the banner already stuck up on my screen, then attempt to run the launcher again. The error log from 'C>Users>user>Appdata>Roaming>.techniclauncher>logs under the name of "launcher_0" is as follows: [13:39:21] [sEVERE]------------------------------------------ [13:39:21] [sEVERE]Launcher is starting.... [13:39:21] [sEVERE]Launcher Build: '1.0.1.3' [13:39:21] [sEVERE]Allocated 989.875 Mb of RAM [13:39:21] [sEVERE]Java VM: '1.7.0_06-b24' [13:39:21] [sEVERE]OS Version: '6.1' [13:39:21] [sEVERE]Is 64-bit: 'false' [13:39:24] [sEVERE]java.lang.NullPointerException [13:39:24] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:30) [13:39:24] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:76) [13:39:24] [sEVERE]at org.spoutcraft.launcher.MD5Utils.updateMD5Cache(MD5Utils.java:71) [13:39:24] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.loadLauncherData(LoginForm.java:360) [13:39:24] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.<init>(LoginForm.java:133) [13:39:24] [sEVERE]at org.spoutcraft.launcher.Main.main(Main.java:194) [13:39:24] [sEVERE]All mirrors failed, reverting to default [13:39:24] [sEVERE]java.lang.NullPointerException [13:39:24] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:30) [13:39:24] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:76) [13:39:24] [sEVERE]at org.spoutcraft.launcher.YmlUtils.downloadYmlFile(YmlUtils.java:45) [13:39:24] [sEVERE]at org.spoutcraft.launcher.YmlUtils.downloadRelativeYmlFile(YmlUtils.java:24) [13:39:24] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.updateModPacksYMLCache(ModPackListYML.java:82) [13:39:24] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.getConfig(ModPackListYML.java:72) [13:39:24] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.getModPacks(ModPackListYML.java:108) [13:39:24] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.<clinit>(ModPackListYML.java:60) [13:39:24] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.loadLauncherData(LoginForm.java:361) [13:39:24] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.<init>(LoginForm.java:133) [13:39:24] [sEVERE]at org.spoutcraft.launcher.Main.main(Main.java:194) [13:39:24] [sEVERE]All mirrors failed, reverting to default [13:39:24] [sEVERE]Exception in thread "main" [13:39:24] [sEVERE]java.lang.NullPointerException [13:39:24] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.getAllModPackResources(ModPackListYML.java:186) [13:39:24] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.loadLauncherData(LoginForm.java:363) [13:39:24] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.<init>(LoginForm.java:133) [13:39:24] [sEVERE]at org.spoutcraft.launcher.Main.main(Main.java:194) [13:44:25] [sEVERE]------------------------------------------ [13:44:25] [sEVERE]Launcher is starting.... [13:44:25] [sEVERE]Launcher Build: '1.0.1.3' [13:44:25] [sEVERE]Allocated 989.875 Mb of RAM [13:44:25] [sEVERE]Java VM: '1.7.0_06-b24' [13:44:25] [sEVERE]OS Version: '6.1' [13:44:25] [sEVERE]Is 64-bit: 'false' [13:44:27] [sEVERE]java.lang.NullPointerException [13:44:27] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:30) [13:44:27] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:76) [13:44:27] [sEVERE]at org.spoutcraft.launcher.MD5Utils.updateMD5Cache(MD5Utils.java:71) [13:44:27] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.loadLauncherData(LoginForm.java:360) [13:44:27] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.<init>(LoginForm.java:133) [13:44:27] [sEVERE]at org.spoutcraft.launcher.Main.main(Main.java:194) [13:44:27] [sEVERE]All mirrors failed, reverting to default [13:44:27] [sEVERE]java.lang.NullPointerException [13:44:27] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:30) [13:44:27] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:76) [13:44:27] [sEVERE]at org.spoutcraft.launcher.YmlUtils.downloadYmlFile(YmlUtils.java:45) [13:44:27] [sEVERE]at org.spoutcraft.launcher.YmlUtils.downloadRelativeYmlFile(YmlUtils.java:24) [13:44:27] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.updateModPacksYMLCache(ModPackListYML.java:82) [13:44:27] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.getConfig(ModPackListYML.java:72) [13:44:27] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.getModPacks(ModPackListYML.java:108) [13:44:27] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.<clinit>(ModPackListYML.java:60) [13:44:27] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.loadLauncherData(LoginForm.java:361) [13:44:27] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.<init>(LoginForm.java:133) [13:44:27] [sEVERE]at org.spoutcraft.launcher.Main.main(Main.java:194) [13:44:27] [sEVERE]All mirrors failed, reverting to default [13:44:27] [sEVERE]Exception in thread "main" [13:44:27] [sEVERE]java.lang.NullPointerException [13:44:27] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.getAllModPackResources(ModPackListYML.java:186) [13:44:27] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.loadLauncherData(LoginForm.java:363) [13:44:27] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.<init>(LoginForm.java:133) [13:44:27] [sEVERE]at org.spoutcraft.launcher.Main.main(Main.java:194) [14:46:03] [sEVERE]------------------------------------------ [14:46:03] [sEVERE]Launcher is starting.... [14:46:03] [sEVERE]Launcher Build: '1.0.1.3' [14:46:03] [sEVERE]Allocated 989.875 Mb of RAM [14:46:03] [sEVERE]Java VM: '1.7.0_06-b24' [14:46:03] [sEVERE]OS Version: '6.1' [14:46:03] [sEVERE]Is 64-bit: 'false' [14:46:06] [sEVERE]java.lang.NullPointerException [14:46:06] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:30) [14:46:06] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:76) [14:46:06] [sEVERE]at org.spoutcraft.launcher.MD5Utils.updateMD5Cache(MD5Utils.java:71) [14:46:06] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.loadLauncherData(LoginForm.java:360) [14:46:06] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.<init>(LoginForm.java:133) [14:46:06] [sEVERE]at org.spoutcraft.launcher.Main.main(Main.java:194) [14:46:06] [sEVERE]All mirrors failed, reverting to default [14:46:06] [sEVERE]java.lang.NullPointerException [14:46:06] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:30) [14:46:06] [sEVERE]at org.spoutcraft.launcher.MirrorUtils.getMirrorUrl(MirrorUtils.java:76) [14:46:06] [sEVERE]at org.spoutcraft.launcher.YmlUtils.downloadYmlFile(YmlUtils.java:45) [14:46:06] [sEVERE]at org.spoutcraft.launcher.YmlUtils.downloadRelativeYmlFile(YmlUtils.java:24) [14:46:06] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.updateModPacksYMLCache(ModPackListYML.java:82) [14:46:06] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.getConfig(ModPackListYML.java:72) [14:46:06] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.getModPacks(ModPackListYML.java:108) [14:46:06] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.<clinit>(ModPackListYML.java:60) [14:46:06] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.loadLauncherData(LoginForm.java:361) [14:46:06] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.<init>(LoginForm.java:133) [14:46:06] [sEVERE]at org.spoutcraft.launcher.Main.main(Main.java:194) [14:46:06] [sEVERE]All mirrors failed, reverting to default [14:46:06] [sEVERE]Exception in thread "main" [14:46:06] [sEVERE]java.lang.NullPointerException [14:46:06] [sEVERE]at org.spoutcraft.launcher.modpacks.ModPackListYML.getAllModPackResources(ModPackListYML.java:186) [14:46:06] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.loadLauncherData(LoginForm.java:363) [14:46:06] [sEVERE]at org.spoutcraft.launcher.gui.LoginForm.<init>(LoginForm.java:133) [14:46:06] [sEVERE]at org.spoutcraft.launcher.Main.main(Main.java:194) Regarding Malwarebytes and any other protection system on my computer, MB is the trial version. The only other security program I have is Microsoft security essentials. Since my Dad bought the computer I am using, he has set up the security & such, and since I have been using a mac for the last couple of years I am a bit ignorant of most of these programs. Yes, I have turned both of them off before opening the launcher. Same results =/. Last thing, I have Astrill, (Ip spoofer, As we watch German TV that will not play unless your ip location is somewhere in Germany) but it is disabled at the moment. It has caused some problems downloading items before so I thought I should mention it =).
  12. Okay thank you =D I am looking around myself for a fix, but Ill check in every ten minutes or so to see if you have progress.
  13. UPDATE: I have just spent the last 2 hours looking for a fix, and I cannot find one that works for me. Ive used all java versions from java 6 JRE to the latest build, I have launched the .jar and .exe with every program available on my system, and it always does the exact same thing. Also, if this helps in any way I can run vanilla minecraft perfectly fine. Help please! I have no idea what to do.
  14. Oopsies forgot to mention that. Edit post commence! I have 32 bit OS, and the 32 (86) bit Java JRE. Ive also reinstalled it >5 times with different versions and such, I severely doubt thats the problem =/
×
×
  • Create New...