Jonny3456

Members
  • Content Count

    49
  • Joined

  • Last visited

Everything posted by Jonny3456

  1. Alright, I will get to work on those. Where do I find the B:"override vanilla blocks" to false? EDIT: Never mind found it in the Chisel config
  2. I haven't updated the pack with the new config's. I have just changed it and tested it in my own pack settings. I sent the most recent crash report's from the errors ^^. So what your saying, I should update the pack with the new config's? I was going to try to fix everything in one update... but if you want me to I wont....
  3. Alright, Also, I have Minefactory Reloaded and Chisel. They are causing errors. There is a glass paine that is causing everyone to crash when they open their inventory. Crash Report: pastebin.com/BVtqGwRs I am also having a error with MMMPowersuits , when people make the armor or put it in your inventory they crash. Crash Report: pastebin.com/wPWQVtjF
  4. Alright I fixed those. But there are some conflict's that do not say what mod the item is from. What should I do? 2014-07-04 14:52:11 [iNFO] [sTDOUT] CONFLICT @ 535 item slot already occupied by [email protected] while adding [email protected] 2014-07-04 14:52:11 [iNFO] [sTDOUT] CONFLICT @ 536 item slot already occupied by [email protected] while adding [email protected] 2014-07-04 14:52:11 [iNFO] [sTDOUT] CONFLICT @ 496 item slot already occupied by [email protected] while adding [email protected]
  5. Wait I am confused, sorry. I don't even have a 32006 in the config. Do I have to have the item ID's lower than 32006 or larger than 31743? Sorry for the missunderstanding.
  6. Ok I changed it http://pastebin.com/9YqxecYD
  7. Now when I load the game, I get this. http://pastebin.com/brf1ZuZ4
  8. Ok I found some, I do not know if I got all of them but: pastebin.com/QVQMfRix
  9. I do not see anything with the word CONFLICT, like you said in my log.
  10. Alright, thanks for the help! I will see what I can do.
  11. I see, but it doesn't say I have conflicts when I load up the game? Is that a glitch with forge? I will see what I can do on fixing these. How do I know which items in the mods are conflicting?
  12. Hey PlowMan, Back again! I am having some problems. I have Ars Magica 2 in my pack, as well as Advanced Genetics. When I look up the Adv. Gen. items in NEI it shows some of the AM2 items. (My search is @Mod.Advanced Genetics) The machines do not work either, for Adv. Gen. What should I do? Also, I have Minefactory Reloaded and Chisel. They are causing errors. There is a glass paine that is causing everyone to crash when they open their inventory. Crash Report: http://pastebin.com/FYX5A9nL Do I need to remove MFR? Also, when people put on power armor, they crash. What should I do? Thanks
  13. OK I got it to work! Thank you. You should check my modpack desc. I wrote something about you helping meh.
  14. I updated ICBM, to try to fix somethings. Now when I start the server I get this: http://pastebin.com/HUqr9Qis
  15. Also how do I install the Voxel Menu?
  16. Ok.... So should I just leave it blank?
  17. Ok. I can ignore that..? What should I put in there.(The Permissions and Licensing Tab) Nothing? I can ignore that even tho, my modpack will be public?
  18. Sorry for the misunderstanding. I meant like modpack permissions.
  19. Ok, it works! Thank you so much. I have one more question.... How do you do permissions? Again thank you!
  20. EDIT: I know one other person that can login. Should I just reset my pack or somethiNG?
  21. I get this when I try to login.(To the server) http://imgur.com/LAKNEVL I copied those config files, to the server and to the modpack.