Sign in to follow this  
minicreeper01

Please help

Recommended Posts

So , I am fairly new to tekkit lite, and was trying out all the mods on it. I was messing around with Mystcraft, and warped to an empty age. I couldn't get out, so I just did /kill. I was then spawned in a random place, so I closed the game. When I tried going back into tekkit lite from the launcher, it wouldn't work, so I tried resetting the modpack. When I pressed play however, I kept on getting the error message,

 

"error installing tekkit lite.

an error occured when attempting to delete (blah blah blah) from the cache.

Please check your system settings."

 

How can I fix this?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this