Jump to content

Tekkit Server Problem

Recommended Posts

I have been messing with this problem for 4 days now, and still didn't find any solution.

Problem is simple, my Tekkit server won't start. All I get is this error: https://dl.dropbox.com/u/49136881/Tekkit/Error.txt

As the error said, there was access denied with one file. I tried to locate the file but I couldn't find it.

I also tried running it as administrator, well then I got another error: https://dl.dropbox.com/u/49136881/Tekkit/ErrorAdministrator.txt

I have tried installing several versions of Java and resetting Java totally. I tried different server versions but none of them worked. I even tried reinstalling Minecraft and Tekkit but no help. One clever thing I did was, I made custom bat file that could run the Tekkit file straight from the same folder. All seemed to work and load correctly in command prompt, but all when I tried connect to server, I got timed out error.

Could anyone have any ideas what's wrong?


Link to comment
Share on other sites

I'm having the same problem. I tried reinstalling the server stuff, did'nt work. I haven't had a look deeply into both of our error code to see if it's exactly the same problem, but I don't know, they seem the same. Can some one help us out?

Link to comment
Share on other sites

java -Xmx3G -Xms2G -jar Tekkit.jar -nojline nogui

Also, the second error (admin error) is because you ran the command in a directory that doesn't contain Tekkit.jar... always start your server for the folder where the jar is.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...