Jump to content

Missing recipes

Recommended Posts

Hello everybody !

I recently started playing tekkit but unfortunately it seems like some recipes are missing.

I am running a localhost server with 3.0.4 which I downloaded here:


I am using the technic launcher which i downloaded here:


I open the techinic launcher and select the TEKKIT.

I enter my minecraft username and password.

I open options and set "Always use recommended builds" which seems to be 3.0.3|1.2.5

I press login, and press yes for the update.

After the update i enter minecraft and select my localhost server.

So far I have found out that I am missing:

Diamond transport pipe:


Philosopher's Stone:


I am using the recipes which are above.

I have tried to delete the ".techniclauncher" and "TechnicLauncher.exe" and then downloaded the launcher and reinstalled again. But it this doesn't help.

Does anyone have any suggestions ?

Kind Regards


Link to comment
Share on other sites

Diamond Gear do not work neither.

While trying to make a diamond gear i found out that i am using diamond with id: 264:4.

I tried giving myself some "real" diamonds with the id 264. These "real" diamond could actually make a Diamond Gear.

So it seems like some of my items got the wrong id.. Anyone know how to fix this?

Link to comment
Share on other sites

When you were making these items were you using Industrial diamonds or normal diamonds. It shouldn't matter as they are supposed to be interchangable but for testing purposes just make sure you have the normal diamonds. Other than that unless there is another mod you have put in (which, by your information provided - doesn't look like you have) I can't give much help on the matter :\

Link to comment
Share on other sites

The TEKKIT server and Technic Launcher is standard, no mods have been added besides a texture pack.

It is normal diamonds that i have digged by myself.

I am new to tekkit, so I do not even know how to make industrial diamonds.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...