Jump to content

Can't make any energy cells


Recommended Posts

I dunno if it's something I'm doing wrong (I don't think so) or if it's some kind of game/server issue, but I can't make ANY of the energy cells. I can make the frames just fine, but actually making the cells won't work for some reason. I put all the required items in the crafting table and the output is just empty.

I tried the Leadstone, Hardened, and Redstone ones. I can make and in the case of the Redstone, fill them, but can't make the final cells.

Any ideas, suggestions, help?


Link to comment
Share on other sites

  • 3 weeks later...

No idea, but the same problem here. I thought it might be related to the different types of copper ingot... but I tried both types - the ones marked as Galacticraft items (ID 10150:3) and the ones belonging to TE (ID 8883:64) without success. I tried to build a leadstone energy cell with that.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...