Jump to content

Tekkit 3.1 Crashes Upon the Crafting or Spawning of Modded Items

Recommended Posts

I have tried to upgrade my previous Tekkit server with no success. The server runs fine, and I can

put in plugins and it will work fine. But whenever I spawn in a modded item it tells me that there

is no such ID, and when I try to spawn in a regular item, it tells me that it cannot put the 'Enchantment onto that specific itemstack' Using plugins either results in a Internal Error or a 'End of Stream' client crash. I have no idea how to fix this as I have downloaded the Tekkit folder and started fresh on several occasions.

Link to comment
Share on other sites

If you're using /reload on the server, stop it. Otherwise, you need a server reinstall.

It all worked fine, I have stopped /reload ing and stuff, I guess the problem was I hadn't had the newest version of Java. (Another update) But now people can't even connect! It just fails to verify their username! >_______> More issues...Just to put it out there, this is not an issue to do with Mojang, as people can join other Tekkit servers freely, yet mine does not seem to work. I have a fully running Bukkit server so I know that it has nothing to do with Portforward issues.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...