Jump to content

Setting up Tekkit with Redstonehost?


Recommended Posts

I want to make my server a tekkit server, I use redstonehost which allows me to access my server files through Filezilla.

I opened the tekkit server zip and let it setup but now I am at a loss as to how to replace the server, do I just delete the vanilla server and toss in tekkit and it will work or, do I have to drop tekkit on top of the server and just replace files?

Yes I am a noob, and I would very much appreciate some help please =(

Link to comment
Share on other sites

rename the tekkit.jar to whatever redstonehost names their vanilla.jar (back up or delete the vanilla copy first). Drop the rest of the tekkit files in there and replace anything that exists.

Okay I am doing that now =3, also I was curious if tekkit works with craftbukkit? or if there is some way I could add the mods /sethome and multiverse?

Link to comment
Share on other sites

Okay I am doing that now =3, also I was curious if tekkit works with craftbukkit? or if there is some way I could add the mods /sethome and multiverse?

You can use the majority of Bukkit plugins on a Tekkit server, I have 10 or so on mine. Commandbook works for /homes, haven't tested multiverse yet.

Link to comment
Share on other sites

You can use the majority of Bukkit plugins on a Tekkit server, I have 10 or so on mine. Commandbook works for /homes, haven't tested multiverse yet.

awesome =o is there a way to limit /home saves for players? I had a /sethome mod on my previous server but could never figure out how to limit their home limit

Link to comment
Share on other sites

Okay I've run into a problem the server wont start up right now even though the launch file has been renamed. When I try to login to the server with my tekkit client I get this message " Must have Forge build #136+ (4096 fix) to connect to this server " what does that mean? I downloaded the client from the website as well as the server, shouldnt it work?

Link to comment
Share on other sites

Okay I've run into a problem the server wont start up right now even though the launch file has been renamed. When I try to login to the server with my tekkit client I get this message " Must have Forge build #136+ (4096 fix) to connect to this server " what does that mean? I downloaded the client from the website as well as the server, shouldnt it work?

In the technic launcher, choose manual build option and change it to 3.1.1 :)

Link to comment
Share on other sites

In the technic launcher, choose manual build option and change it to 3.1.1 :)

thankies, that worked. Im such a Derp =p.

So now everything seems to be running somewhat okay, though for some reason McAdmin isnt reading the server as up even though I am able to log into it, though I dunno if thats a tekkit issue or host issue so I submitted a ticket to them.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...