Jump to content

Automatic Miner won't mine?


Recommended Posts

I am using an Automated miner, with a Mining Drill, 28 Mining Pipes and an OD Scanner.

I am using a Geo. Generator to power the miner. I first tried putting the generator just besides the miner, and nothing happens. It drains power but doesn't mine AT ALL.

I tried moving it one square to the right of it, and then use copper insulated cables to power it, letting the power cable go from the top of the generator to the top of the miner.

Still nothing happens.

It just drains power but refuses to mine!

This is infuriating, and I am sure that I am just missing something blindly obvious :(

Link to comment
Share on other sites

I just found out that the miner doesn't work because of the servers world guard...or at least we think that's what's the problem. The server just started and they disabled everything EE and then also Quarrys which leaves Miners (because of lag issues) but not even miners work. They just suck energy and doesn't do anything.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...