Jump to content

Tekkit with ComputerCraft 1.4

Recommended Posts

How would I go about updating ComputerCraft to version 1.4(from 1.33 in tekkit 3.1.1)?

I have tried just placing the zip in mod folder, deleting the old version and such but when I do this I get an error in the console saying that no "basemod" found.

Anybody already done this?

Thanks for the help guys!

Link to comment
Share on other sites

Yeah, you'll also need to update all the APIs for ComputerCraft.

Also, this is a Tekkit board, so won't be able to join any servers, and singleplayer worlds will break after 4 hours of play.

I'm pretty lost at what you said. :X I've already tried that to get it working on my TEKKIT server. Also why will my singleplayer worlds break after 4 hours? I know I won't be able to join any other servers without that mod also.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...