Jump to content

Crafting Problem

Recommended Posts

I have been trying to craft the Abyss Helmet on a 3.0.3| 1.2.5 | Rec. Build server that also has Forestry mod (adding that info just in case there is a conflict). After setting up my EMC farm, and fully charging my Omega Klein Star, I tried to craft the helmet. When I tried to add the helmet to my inventory, it snapped back to the crafting window. I tried manually dragging the item, and it did the same thing. I have also had this problem with the Interdiction Torches, and Crafting Table Mk III. The materials are correct, and it shows the item in the output box, but will not allow me to add the item to my inventory. Any help is appreciated. My EE version is EE2ClientV1.4.5.1.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...