Jump to content

Permissions Not Working on Tekkit Server


Recommended Posts

Hi. I just made a tekkit server. I have already had two servers of my own, so I just copied a variety of plugins from them over. This included GroupManager. I copied the GroupManaegr permissions files from my old standard server onto my new tekkit server. As I tried to use WorldEdit and WorldGuard on the server, however, it told me that I do not have permissions. I re-opped myself, manually added the permissions (essentials.*, worldedit.*,worldguard.*, *), restarted the server, but all tries were to no avail. I have no idea why the permissions are all screwy. Could somebody help?

Commands so far that weren't working have been /region define, //set, and a lot more of that variety. I have no clue why this isn't working, because it worked perfectly on my other servers. The NetherOre mod was preventing the tekkit server from starting originally, so I deleted that. I do not believe that that would be affiliated with the permissions of my other plugins, however.

Please help soon.

Thanks,

mjkaufer

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...